The collected works of IndyFred

I was wondering how easy/hard it is to install Solaris 10 for SPARC on an E450. I have never installed Solaris before, so this will be a new learning experience for me.

Any help or install guides would be most helpful.

Thanks!

Fred
Okay I inserted the DVD and am installing it now.

Thanks everyone!
Okay the systems is reinstalled and on the internet.

What I do not understand is that I have eight hard drives for a total of 156GB. When I do the df -hk in terminal, all I see is the first hard drive. How do I see the other drives? Still new to Solaris and trying to learn as much as I can before my UNIX book arrives.

Thanks!

Fred
wolflord wrote: You probably need to run fdisk and make sure the other disks are labled and partitioned right. Also does you E450 have the full drive backplane or just the base 4 drive one? All your disks should atleast show up in /dev/dsk as cXtXd0sX where cX = controller # X, tX = target # X, d0 = lun 0, and sX = slice # X. From there you still need to make a filesystem on them and mount them.



Thanks Wolflord, When I do a STOP-A, it shows all eight drives. I also have lights on all eight drives when I open the case. I think I have all the backplanes as the server did come with 18 drives but ten of them were bad. :-(
SAQ wrote: Put the drives in a ZFS pool - it will make your life much easier.



SAQ, how do I go about doing this? Should I do a custom Solaris 10 install?

Thanks again!
Okay I have been scouring the internet for a guide on how to install Solaris 10 05/09 to make sure I am installing everything and it seems that some of the options offered I do not see. One option in particular is the disks section. On the internet, it shows which disk to install Solaris on. I never get that option.

Should I be using standard or Flash?

Thanks!
Okay this is new. When I boot up (to reinstall Solaris 19) I now get this:

Configuring Devices.
WARNING: /[email protected], 4000/[email protected]/[email protected], 0 (sd48):
corrupt label - bad geometry

Label says 35379200 blocks; Drive says 35378533 blocks
Using RPC Bootparams for network configuration information.
Attempting to configure interface hme0...
Skipped Interface hme0

What does this mean and how can I correct it under the EEPROM screen?

Thanks!

Fred
Thanks Porter. I will try this when I get home. The E450 does not have Solaris loaded on it yet.

Thanks!
Very nice!

Thanks for the link!

Fred
I just got this installed last night and will try it tonight when I get home.

Thanks!

Fred
I am in the Denver area in Colorado and am in search of some SGI equipment. I am after pretty much the following:

SGI Octane
SGI Keyboards and Mice
SGI O2


Thank you,

Fred
Great system you have there!
Thank you all. I have sourced a Fuel locally.
I just began the wonderful life as an IT Security Administrator. I am learning the PCI PA-DSS side of things right now. After reading various threads on how members aquire SGI equipment, what do we all do?
Oskar45 wrote: After 30 years wasted as Senior System Administrator [for a rather well-known international organization], I finally discovered that there is more to life than IT. And I'm happy now.


May I ask what made you unhappy? Did you not like being a Sys Admin?
I tend to use passwords that are 22 characters long. I know it is a pain, but it gets the job done.
josehill wrote:
Keep in mind that many systems, including IRIX 6.5, only recognize the first eight characters of a password.


Sorry, I work for a Windoze house and so I use this length for those. For Unix systems it is 8 characters.

_________________
DELL Inspiron 15R 3.2GHz 16GB RAM ATI7730M/Intel HD4000 750GB Windows 8
Awesome!
That is very funny!
Sorry to hear about what has happened. Hope you feel better real soon!

Good luck on landing something new!

_________________
DELL Inspiron 15R 3.2GHz 16GB RAM ATI7730M/Intel HD4000 750GB Windows 8
I am currently signed up to get my license on the 27th of this month. Once I pass I have my eye on a modified Y/B TL1000R that a friend is selling.
I live in Colorado, Denver exactly and am looking for some SGI hardware to get back to learning IRIX. If anyone has anything ready to go, please let me know. I do not have a lot of money, but may be able to swing something together if all looks good. I am coming into this from nothing so please keep this in mind.

Thank you,

Fred
I am not sure what they go for. Can you give me a range you are looking at?

Thank you.

Fred
Vishnu, going by those prices, I may have to pass. This is mainly for hobby grade IRIX exploration purposes. I am mainly a Windows/Linux guy and thought this may be a way to learn Unix on the cheap.
Thanks everyone. I will be patient and keep a lookout for local hardware.
Vishnu - I emailed the seller asking about shipping costs. We will see.

Thanks everyone, I will stay patient and sooner or later one will show up.

Fred
Adrenaline - I am most interested. Can you let me know what you think shipping would be to 80247?

Can you send me images please?

Thanks!

Fred
Yes, please let me know as I am still interested.

Thank you!

Fred

_________________
DELL Inspiron 15R 3.2GHz 16GB RAM ATI7730M/Intel HD4000 750GB Windows 8