SGI: Computer Graphics

menu display problems with Maya

Hello everyone. I have a strange problem with Maya 5.0.1 on my Octane. I got the menu labels (FIle, Edit and other) disapearing when I click on it on the GUI. The several popup menus and the right properties panes are also impacted by this problem. I also contacted Aliason this but still no answer.

Is it a problem due to my system (Octane R10000 250, 1 GB ram and SE graphics) ?
did you set your desktop to 24bit?

Yes I did. I was using Maya 5..0 on an older version, the 6.5.3, and thouht that could be an OS problem. But after upgrading to 6.5.22 and Maya to 5.0.1, I always have the same problem. Maya is the only apps to have this behaviour.
It's been a little while, but I had this happen to me before. The only differences besides the hardware was that I had some of the tabs disappearing as well as other elements of the GUI. I will add that Maya does't require the desktop to be set to 24bit as far as I know.

The way I was able to fix my problem was that for some reason a few of the configs got dorked up somehow and would not let portions of the GUI be displayed properly, so I saved all the stuff that I wanted and removed all the configs for my account. When you fire it up the next time, it should recreate all the configs.

I also had to go to someone else who had Maya 5 installed and get all the default configs and copy them over the ones existing on my HDD. You may not need to take it that far, that issue was all my fualt.

Hopefully that helps.
Yes, it is exactly my problem. I tried to remove the maya folder in my home, but it was not enough. Does Maya has other config files ?
posted using diegel's gorgeous firefox3-port

:Octane2: 2xR12000 400MHz, 4GB RAM, V12 GFX
SGI - the legend will never die!!