Getting Started, Documentation, Tips & Tricks

has the firefox bitten netscape 4.8?

nearly all my SGI machines run firefox 9.2 now and are about to be upgraded to 9.3 (thank you, foetz).

However, a problem remained - good old netscape 4.8 now reports
INTERNAL ERROR on Browser End: Could not load linking error= 2057:netscape: rld: Fatal Error: Cannot Successfully map soname '/luisa_data/KONRAD/.netscape/java/lib/' under any of the filenames /usr/me/.netscape/java/lib/

System error?:: Error 0

and also - too sad - /usr/sbin/infosearch does not work any more like it did before:
I am running an apache web server on an Indigo R4000 machine for that fast and highly valuable information source.
I can still access it by a remote login to that machine (where there is no firefox) but the neat GUI Toolchest-Help-Online Books Highway is unavailable :-(

Has anybody here please an idea how to get NS4.8 resp. Infosearch back to work?

You could try deleting your ".netscape" directory then run netscape so that it sets everything up again. (back it up first if you want)

Installing firefox alone should not move around your plugins, or write to the ".netscape" directory for that matter. There should also be a ".phoenix" dir and a ".mozilla" dir - that is what firefox uses. however, your plugins should not be in those dirs either.
I have tried that already - no change.
IMO NS complains about something *missing* so removing could only make things worse... anyway, a file of that name (found on another machine) brought into position and
INTERNAL ERROR on Browser End: Could not load the function CreateOJIFactory

System error?:: Error 0

seems like it's not the correct version for 4.8.
Yeah, same here. Doesn't matter for me though, since I only use firefox. It is possible to rewrite the infosearch, I can send you a bookmarks file for firefox if you want. As for Netscape (not sure why you'd want to use that), but I believe it could be solved with a bit of path juggling. I'll try and have a look at it tomorrow. (Just came back from dexter1's and it's like 2 am... need bed).
The Bandito wrote: In a few years, no doubt, you'll be able to buy a computer,
software and operating system that will match the capabilities
of your current Amiga at about the price you paid for the
Amiga way back when. But you can smile to yourself, knowing
that you were touching the future years before the rest of
the world. And that other computers and operating systems
will do with brute force what the Amiga did years before with
grace, elegance and style. - my end of the internet...
It bit me too. I haven't figured out the root cause of this, but my workaround was to copy the netscape start script to ~/bin and modify it to add:

Code: Select all


before it runs the netscape binary. So, what is wrong with the plugin path? I am stumped, as the plugin path is definitely pointing to plugins under /var/netscape/communicator, and those appear to be the correct vintage.

I thought about digging into this, but really all I wanted was to get infosearch back in action, and try out wrp. wrp was a bust, but infosearch is happy, so I am not sure if it is worth digging more.
:1600SW: :O2: :O2+: :O2: :1600SW:
Holy thread resurrection Batman! 13 year old thread much?
:O3x02L: R16000 700MHz 8GB RAM kanna
:Octane: R12000 300MHz SI 896MB RAM yuuka
:Octane2: R12000A 400MHz V6 2.5GB RAM
:Indy: (Acclaim) R4600 133MHz XL Graphics 32MB RAM
:Indy: (Challenge S) R4600 133MHz (MIPS III Build Server)
Thinkpad W530 i7 3940XM 3GHz, 32GB, K1000M Windows 8.1 Embedded rin
Thinkpad R40 Pentium M 1.5GHz 2GB RAM kasha
That is why I love this forum! Can't tell you how many times I have landed on a 10+ year old thread for info.
If the thing isn't on fire it's a software problem.

:Tezro: :O3x0: :A350: