Apple

Help! Can't mount an IRIX share on my iMac

I've tried NFS Manager and IRIXConnect, and OS X Connect to Server, but nothing seems to work. I have a couple of shares on my O2 which always used to work (this is the first time I've tried mounting them on the iMac though), can't think that I've changed anything (they are listed in exports).

Anybody got a concrete procedure for mounting IRIX shares in OS X 10.6? The O2 pings fine from the iMac and vice versa.
One quick test - temporarily disable the firewall on the Mac and see if that helps. Nine times out of ten, problems with net application connectivity like this on the mac are due to firewall settings.
Tried it with and without.

This appeared in the Console:
Code:
24/04/2010 15:27:33   com.apple.Finder[86]   mount_nfs: can't access /usr/people/jlm/share: Permission denied


The permissions for that share are drwxrwxrwx, it is listed in /etc/exports as /usr/people/jlm/share/ -nohide
My firewall is off and I am watching this thread intently. Damn wallpapers are all on the Octane2... :lol:
Are you exporting to your mac's IP only in your /etc/exports file?
Try exporting to your IP network and see if that works. I just set up dhcpd/tftpd/nfs to boot from network and that same error was solved by allowing my internal net to mount the nfs share.

_________________
Sitting in a room.....thinkin' shit up. :evil:

:O2: 400MHz R12k - Apple G4 Cube dual 500MHz/GF6200 - Newton Messagepad 2100 - Apple PowerBook 2400c/[email protected] - DECstation5000/133 - Apple Workgroup Server 9150/120 - Apple Macintosh IIfx - Apple Macintosh Color Classic (Mystic upgrade) - Sun Cobalt Cube 3 - Tadpole RDI UltraBook IIi
I gave up and tried to access my standard Samba share with OSX and had no luck. It told me that my password or username was incorrect. Thats fodder for another thread though...