SGI: Discussion

Supportffolio - what's with the time?

So, today I tried to login at SGI Supportfolio again (I created my account only a week ago, and yes - I did login and change the password), but failed. So I tried the "forgot password" link, got a mail with a temporary password, but when I now try to login I get this: "Your account has been inactivated due to inactivity for more than a year.". Huh? My account is only about a week old, how can it have been inactive for a year?
Is SGIs support web site running in warp speed?

I realize almost two days have passed, but it's working for me now with an account created on June 2nd. Clearly "your mileage may vary..."

Now? :Octane2: :Octane: :Indigo2IMP:
Then? :IRIS3130:
Other: DEC :BA213: :BA123: pdp/VAX/AXP, DG AViiON, other Moto 88k, NeXT :Cube: Nat Semi 32k, Sun 68k/SPARC
Yep, and mine is not working. I have sent mail to SGI support, we'll see what they figure out.
Update : well, they couldn't explain why this happened, but they fixed my account quick enough.
And a fast response time too!