NT on 7043-140

Since this is my first post, hello to everyone!

I'm trying to boot Windows NT 4.0 on a 43P. I already got it running on a 7024-E30, but the 7043 has Open Firmware instead of the 'classic' one (though it's still PReP). I tried booting the ARC disk that worked on the E30, but it wouldn't go. Recently I found out, that on Open Firmware (at least on Motorola Powerstack) I should use the VENEER.EXE to run the setup. This is what I get:

Code: Select all

0 > boot cdrom:,\PPC\VENEER.EXE
RESETing to change Configuration!

boot cdrom:,\PPC\VENEER.EXEimage_base  50000
Open Firmware ARC Interface  Version 3.0 (Jul 12 1996 - 18:46:28)
Program complete - please reboot.
EXIT called ok

I tried changing load-base and real-base, but without luck. Does anyone know how to do it?
:PI: :Indigo: :Indigo: :Indigo: :Indy: :Indy: :Indigo2: :Indigo2IMP: :Octane: :Fuel: :540:
Is there someone who might try to run this on his machine (if not a 43P-140, then maybe on the 7025-F40, which is also PReP with OpenFirmware)? Just to make sure, that it isn't fault of the one that I use?
:PI: :Indigo: :Indigo: :Indigo: :Indy: :Indy: :Indigo2: :Indigo2IMP: :Octane: :Fuel: :540: